Maintenance is completed. At the start of the next era the validator set will be reduced to 5 Dock run validators.
All other validators and nominators are encouraged to migrate their remaining tokens as the migration window will be ending on March 15th.
Posted Mar 05, 2025 - 15:53 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 05, 2025 - 15:30 UTC
Scheduled
We will be promoting code to reduce the mainnet validator set to Dock Labs validators and eliminate the unbonding time for validators and stakers in preparation of sunsetting the blockchain.
No down time is anticipated.
Posted Feb 26, 2025 - 21:58 UTC
This scheduled maintenance affected: Blockchain (Mainnet Node).